Information notices
A critical vulnerability, CVE-2026-110264, has been identified in GitLab Community Edition (CE) and Enterprise Edition (EE). This vulnerability is related to the processing of specially crafted regular expressions.
Under certain conditions, exploiting this vulnerability allows an unauthenticated remote attacker to execute arbitrary code on the GitLab server.
The vulnerability affects GitLab CE/EE. The minimum patched versions are 19.5.1, 19.4.3, 19.3.6, 19.2.9, 19.1.9, 19.0.10, and...
Two critical vulnerabilities have been discovered in the PHP interpreter core, with CVSS 4.0 scores of 9.2/10, identified as CVE-2026-109618 and CVE-2026-109619. They are collectively known as PHP2Shell.
Exploiting these vulnerabilities can lead to remote code execution (RCE), unauthorized access to information, system malfunctions, and the use of your server to launch cyberattacks.
All PHP versions below 8.2.35, 8.3.36, 8.4.27, and 8.5.12 are affected. This includes sites, applications,...
If you have technical questions, a wide range of topics is covered in the documentation.
If you need help from a specialist, please submit a ticket. However, responses may currently take longer than usual.
Past incidents
This maintenance has been concluded as planned.
The problem is solved
This maintenance has been concluded as planned.